Template:Ref RFC/db/12
Appearance
< Template:Ref RFC | db
| RFC | Title | Status | Reference | Notes |
|---|---|---|---|---|
| 1212 | Concise MIB Definitions | Internet Standard 16 | M. Rose; K. McCloghrie (March 1991). Concise MIB Definitions. Network Working Group. doi:10.17487/RFC1212. STD 16. RFC 1212. | |
| 1213 | Management Information Base for Network Management of TCP/IP-based internets: MIB-II | Internet Standard 17 | M. Rose; K. McCloghrie (March 1991). Management Information Base for Network Management of TCP/IP-based internets: MIB-II. Network Working Group. doi:10.17487/RFC1213. STD 17. RFC 1213. | Obsoletes RFC 1158. Updated by RFC 2013, 2012 and 2011. |
| 1216 | Gigabit Network Economics and Paradigm Shifts | Informational | Poorer Richard; Prof. Kynikos (1 April 1991). Gigabit Network Economics and Paradigm Shifts. Network Working Group. doi:10.17487/RFC1216. RFC 1216. | This is an April Fools' Day Request for Comments. |
| 1217 | Memo from the Consortium for Slow Commotion Research (CSCR) | Informational | V. Cerf (1 April 1991). Memo from the Consortium for Slow Commotion Research (CSCR). Network Working Group. doi:10.17487/RFC1217. RFC 1217. | This is an April Fools' Day Request for Comments. |
| 1242 | Benchmarking Terminology for Network Interconnection Devices | Informational | S. Bradner, ed. (July 1991). Benchmarking Terminology for Network Interconnection Devices. Network Working Group. doi:10.17487/RFC1242. RFC 1242. | Updated by RFC 6201. |
| 1247 | OSPF Version 2 | Obsolete | J. Moy (July 1991). OSPF Version 2. Network Working Group. doi:10.17487/RFC1247. RFC 1247. | Obsoleted by RFC 1583. Obsoletes RFC 1131. Updated by RFC 1349. |
| 1248 | OSPF Version 2 Management Information Base | Obsolete | F. Baker; R. Coltun (July 1991). OSPF Version 2 Management Information Base. Network Working Group. doi:10.17487/RFC1248. RFC 1248. | Obsoleted by RFC 1252. Updated by RFC 1349. |
| 1252 | OSPF Version 2 Management Information Base | Obsolete | F. Baker; R. Coltun (August 1991). OSPF Version 2 Management Information Base. Network Working Group. doi:10.17487/RFC1252. RFC 1252. | Obsoleted by RFC 1253. Obsoletes RFC 1248. |
| 1253 | OSPF Version 2 Management Information Base | Obsolete | F. Baker; R. Coltun (August 1991). OSPF Version 2 Management Information Base. Network Working Group. doi:10.17487/RFC1253. RFC 1253. | Obsoleted by RFC 1850. Obsoletes RFC 1252. |
| 1267 | A Border Gateway Protocol 3 (BGP-3) | Historic | K. Lougheed; Y. Rekhter (October 1991). A Border Gateway Protocol 3 (BGP-3). Network Working Group. doi:10.17487/RFC1267. RFC 1267. | Obsoletes RFC 1136. |
| 1287 | Towards the Future Internet Architecture | Informational | D. Clark; L. Chapin; V. Cerf; R. Braden; R. Hobby (December 1991). Towards the Future Internet Architecture. Network Working Group. doi:10.17487/RFC1287. RFC 1287. |