Skip to main content

Internet of Things Directorate (iotdir)

Unassigned and open review requests and assignments

Request Type Requested Deadline Document state IESG Telechat
Unassigned review requests
draft-ietf-6lo-multicast-registration-19 Telechat 2024-04-16 by Éric Vyncke 2024-04-30 Became RFC 9685 (Proposed Standard)
draft-ietf-6lo-prefix-registration-18 IETF Last Call 2025-04-16 by Éric Vyncke 2025-04-30 Became RFC 9926 (Proposed Standard)
draft-ietf-6man-hbh-processing-20 Telechat 2024-05-01 by Éric Vyncke 2024-05-22 Became RFC 9673 (Proposed Standard)
draft-ietf-anima-brski-cloud-19 IETF Last Call 2024-10-15 by Mahesh Jethanandani 2024-11-15 IESG: RFC Ed Queue
draft-ietf-calext-icalendar-jscalendar-extensions-08 IETF Last Call Auto-suggested 2026-10-14 In Last Call (ends 2026-10-14)
draft-ietf-core-href-30 Telechat 2025-10-02 by Éric Vyncke 2025-10-07 IESG: RFC Ed Queue
draft-ietf-dnssd-srp-27 Telechat 2023-07-11 by Éric Vyncke 2023-08-04 Became RFC 9665 (Proposed Standard)
draft-ietf-dnssd-srp-27 Telechat 2023-07-11 by Éric Vyncke 2023-08-04 Became RFC 9665 (Proposed Standard)
draft-ietf-dnssd-update-lease-09 Telechat 2023-07-11 by Éric Vyncke 2023-08-04 Became RFC 9664 (Proposed Standard)
draft-ietf-hpke-hpke-05 Telechat Auto-suggested 2026-10-06 IESG Evaluation 2026-10-08
draft-ietf-intarea-extended-icmp-nodeid-06 Telechat Auto-suggested 2026-10-06 IESG Evaluation 2026-10-08
draft-ietf-intarea-rfc8335bis-06 IETF Last Call Auto-suggested 2026-10-13 In Last Call (ends 2026-10-13)
draft-ietf-ippm-stamp-ext-hdr-15 IETF Last Call Auto-suggested 2026-10-15 In Last Call (ends 2026-10-15)
draft-ietf-ivy-network-inventory-yang-20 Telechat Auto-suggested 2026-10-06 IESG Evaluation 2026-10-08
draft-ietf-jose-deprecate-none-rsa15-06 IETF Last Call Auto-suggested 2026-10-09 In Last Call (ends 2026-10-09)
draft-ietf-lake-edhoc-23 IETF Last Call 2022-12-05 by Stephen Farrell 2022-12-31 Became RFC 9528 (Proposed Standard)
draft-ietf-lsr-l2-bundle-member-remote-id-07 IETF Last Call Auto-suggested 2026-10-13 In Last Call (ends 2026-10-13)
draft-ietf-pim-ipv6-zeroconf-assignment-12 IETF Last Call Auto-suggested 2026-10-06 In Last Call (ends 2026-10-06)
draft-ietf-rats-endorsements-11 Telechat Auto-suggested 2026-10-06 IESG Evaluation 2026-10-08
draft-ietf-rats-network-device-subscription-13 Telechat 2026-06-02 by Éric Vyncke 2026-06-16 IESG Evaluation::AD Followup
draft-ietf-satp-architecture-10 IETF Last Call Auto-suggested 2026-10-07 In Last Call (ends 2026-10-07)
draft-ietf-satp-core-17 IETF Last Call Auto-suggested 2026-10-09 In Last Call (ends 2026-10-09)
draft-ietf-satp-usecases-10 IETF Last Call Auto-suggested 2026-10-07 In Last Call (ends 2026-10-07)
draft-ietf-schc-protocol-numbers-06 Early 2024-07-16 by Pascal Thubert 2024-09-01 Expired
draft-ietf-sidrops-publication-server-bcp-11 Telechat Auto-suggested 2026-10-06 IESG Evaluation - Defer 2026-10-08
draft-ietf-spring-srv6-security-16 Telechat Auto-suggested 2026-10-06 IESG Evaluation 2026-10-08
draft-ietf-suit-firmware-encryption-26 Telechat 2024-10-23 by Éric Vyncke 2024-11-15 IESG: RFC Ed Queue
draft-ietf-suit-update-management-16 Telechat 2026-06-23 by Éric Vyncke 2026-07-05 IESG: RFC Ed Queue
draft-ietf-taps-interface-26 Telechat 2023-08-21 by Éric Vyncke 2023-09-01 Became RFC 9622 (Proposed Standard)
draft-ietf-tsvwg-udp-options-dplpmtud-15 Telechat 2025-02-04 by Éric Vyncke 2025-02-14 Became RFC 9869 (Proposed Standard)
draft-ietf-tvr-use-cases-09 Telechat 2024-02-18 by Éric Vyncke 2024-02-24 Became RFC 9657 (Informational)
Request Type Requested Deadline Reviewer Document state IESG Telechat
Open review requests

Closed review requests and assignments

Past:
Request Type Requested Deadline Closed State
Closed review requests
Request Type Assigned Deadline Closed Reviewer State Result
Closed review assignments